Blog stuff

I’ve had to do a bit of website housekeeping for the new year… for instance, the “Project 365” link goes to the 2010 version now instead of 2009 (and 2009’s Project 365 is now under “2009 Photos”). So let me know if there are any broken links or dead ends.

Also, photos should be back on my blog posts within the next week. I think I’ve overcome the problem with my galleries, though I still have no idea what caused it!

Resolution for the new year… get the rest of the sections of the website up and running and updated! And maybe find a way to add some character to the site.

A work-around?

It occurred to me that I could post videos to YouTube and then embed them here until I can figure out how to post them directly… so I made an account and gave it a try! 

YouTube Preview Image A few seconds of LiliBee.

Hmmm… it’s ok, I guess, but I’ll be happier when I don’t have to go through YouTube. On the plus side, it’s forcing me to learn a little video editing with iMovie.

Video?

There’s a rumor that I should be able to post videos on our site… I tried for a couple of hours this morning, but was unable to get it to work. I think I need some kind of conversion of the file and Chris says I should be able to get it to work. Does anyone know how to convert a .mov from imovie into an .flv that will play on here?

I know, not a lot of techies (or maybe not a lot of people) read this, but it’s worth a shot! I think I’ll try asking this on LiveJournal, too.

In the meantime, something cute to look at from our trip to Seaside last June:

LiliBee on the beach